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Assembling a Microsoft Word Application 

There are three (3) methods in structuring the PPHR application: 

1) PDF Bookmarked Application  

2) PDF Portfolio Application 

3) Microsoft Word Folder Application 

This guide will show you how to assemble a Microsoft Word Application and requires a working 

version of Microsoft Word to fully complete. A paid version of Adobe is NOT required to complete 

this application. 

The instructions below are based off using Microsoft Word with Office 365. However, any recent 

version of Microsoft Word should be able to complete these instructions.  

To begin the process of assembling a Microsoft Word Application, continue to the next page or 

select a section below: 
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Before You Begin 

1) Before you begin assembling your Microsoft Word Application, you must have ALL your 
documents in ONE SINGLE easy-to-access folder.  

 

CAUTION: DO NOT separate your documents into other folders. All documents including 

the PPHR criteria, Executive Summary and supporting evidence MUST be in the same 

single folder as shown above. DO NOT put them into separate folders like what is shown 

below: 
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2) It is recommended that ALL documents be in the Microsoft Word format, this will make 

hyperlinking to your evidence much easier.  

 

Otherwise, you will ONLY be able to hyperlink to the first page of any other types of 

documents, such as PDFs or Excel. This will severely limit you in properly directing your 

evidence 

 

However guidance is provided on how to hyperlink to NON-WORD files later on in this 

guide for situations that cannot be helped, such as physical sign-in sheets or PDFs that 

cannot be converted to WORD. 
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Assembling the Microsoft Word Application 

1) Open both the PPHR criteria application and the corresponding supporting document 
right to the location of the evidence. 

For example: in hyperlinking the evidence Aa1, open the PPHR application to that 
criteria page, and open the supporting document with the evidence for Aa1.  

It does not have to be viewed as a spilt screen as shown below, this is only done for the 

purpose of the example. 

 

 

 

 

 

 

 

 

 

 



5 
 

2) On the supporting document, go to the exact spot on the page where the evidence is 

located with your mouse/cursor.  

3) Click to the “Insert” tab, then “Bookmark.” If your Word window is condensed to smaller 

frame like the picture below, you will have to click “Link” prior to “Bookmark.” 
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4) This “Bookmark” window will appear. Type in the name of the corresponding criteria. In 

this example, it is “Aa1.” Then click “Add.”  

 

It is also recommended you save your supporting document at this time. 

 

Note: the program will not let you use a period in naming a bookmark, as an alternative, 

you can use an underscore.  

Note: The bookmark will be invisible. You will not be able to see where it is located, but 

be assure, it is located at the location where you laid your mouse/cursor in the step 

prior. 
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5) Go to your PPHR criteria crosswalk to begin hyperlinking. Type in the text that will 

become the hyperlink to the supporting document. It is recommended that you name 

your hyperlinks by both document name and page number such as “EOP, page 4.” 

6) Highlight the text, then right-click on it and select “Link.”  
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7) An “Insert Hyperlink” box will appear. Locate the “Bookmark” you have just created. To 

do this, go to the drop-down box to the right of the "Look In:" designation and choose 

the folder where all your supporting documents are, 

8) find the supporting document with the bookmark you have just created and click on it 

just once, 

9) click on the "Bookmark" button at the right of the box. 
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10) you should see the bookmark you have just created in step 4. 

 

Select that bookmark and click “OK.” 

 

Note: if you are farther along in the process, and/or if this supporting document will be 

used for evidence for many criteria, you may have more bookmarks listed here. You will 

then have to scroll through to find the bookmark you are looking for.  
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11) The "Address" box should now be populated with a link to that bookmark.  

Click on “OK.” 
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Congratulations! You have just created your first hyperlink from the criteria to a supporting 

document in the Microsoft Word format!  

You can freely close out of the supporting document and test the hyperlink by clicking on the 

link you have just created. If done correctly, the supporting document should open to its 

correct placement. 

REMEMBER: to save your work regularly by going up to the “File” tab on the upper-left hand 

corner and selecting “Save.”  
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Hyperlinking to a Non-Word File  

This next section will guide you through how to hyperlink from the Microsoft Word criteria to a 
NON-WORD supporting document, such as a PDF or Excel Spreadsheet. 

1) Similar to the hyperlinking steps above; go to your PPHR criteria crosswalk to begin 

hyperlinking. Type in the text that will become the hyperlink to the supporting 

document.  

2) Highlight the text, then right-click on it and select “Link.”  
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3) An “Insert Hyperlink” box will appear. Locate the file you would like to hyperlink to from 

your folder of supporting documents. Click on “OK.” 

 

Note: Because you cannot set a bookmark in these alternative files, you will not need to 

locate a bookmark.  
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Congratulations! You have just created your first hyperlink from the criteria to a NON-WORD 

supporting document in the Microsoft Word format!  

Note: The hyperlink - once clicked on from the criteria will open the file to the first page 

ONLY. Therefore, if the evidence you wish the reviewers to review is located elsewhere 

in that file, it is recommended you note that in the “Comments” section on the criteria 

crosswalk.  

 

 

 

You can freely close out of the supporting document and test the hyperlink by clicking on the 

link you have just created. If done correctly, the NON-WORD supporting document should 

open. 

REMEMBER: to save your work regularly by going up to the “File” tab on the upper-left hand 

corner and selecting “Save.”  
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Making Changes 

Edit A Hyperlink 

1) To edit a hyperlink, right-click on the hyperlink and select “Edit Hyperlink.”  

 

1) This will take you to the “Insert Hyperlink” box again. 
2) From there, you can choose a different bookmark to replace the hyperlink with. 

Note: You can change the text of the hyperlink by simply editing the text.  
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Editing A Document  

You can edit a document freely from your files as you would normally. However, there are a 
few disclaimers to REMEMBER: 

1) You can edit your documents even after you have bookmarked and hyperlinked them. 
2) If you edit your supporting document and removed a bookmark already placed in that 

document, you will have to replace the bookmark.  
3) To ensure the hyperlink is correctly linked to the bookmark, test out your hyperlink by 

clicking on it from the PPHR criteria.  
4) If you are using documents from the one single designated PPHR folder to hyperlink, but 

you edited a supporting document located elsewhere on your computer, do not forget 
to bring that document into the folder, as that will be the most updated copy. 
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Notating the Criteria Within the Evidence 

You can make notations within your supporting documents to better direct reviewers to the 
evidence they are reviewing, without impacting the contents of your documents.  

A few options are: 

Using the Comment Balloon 

1) Highlight the evidence with your mouse/cursor, right-click on it and then select “New 
Comment.” A comment balloon will appear on the right, you can then enter the 
corresponding criteria element here. 

Highlighting  

1) Highlight the evidence with your mouse/cursor 

2) Go up and click on the “Home” tab, and click on the highlighter button 
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Using the Text Box 

You can use the “Text Box” feature as an add-on to your evidence location.  

1) Go to the “Insert” tab and select “Text Box.” 

2) Click on the first text box. 

 

 

A generic text box will appear. It will initially impact your content. 
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3) Immediately find the “Wrap Text” tab in the ribbon. Click on it and a drop-down box will 

appear.  

4) Select “In Front of Text.” The contents within your supporting documents will go back to 

normal. 

 

 

5) Re-size and re-position the text box so that it does not obstruct your evidence.  

6) Replace the text, ideally with the nomenclature of the criteria. 
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Hyperlinking Best Practices 

1) Because all your documents will be in single folder, it may be difficult for reviewers to 
locate your PPHR criteria crosswalk. Consider renaming your application to something 
that will stand out or will be automatically placed at the top of the folder, such as “#1 
Applicant Name, State - Final Submission (Date of Submission).” For example: #1 
Franklin County, TN - Final Submission (08-28-2020).  

2) Hyperlinks to evidence for each criteria element should go in the “Hyperlink(s)” column 
of the crosswalk. 

3) All hyperlinks must be functional. If a hyperlink does not work, reviewers are not 
required to search for the evidence. Test all links before submitting your application to 
ensure that they function and lead to the correct location. 

4) It can be helpful to reviewers if you name your links by both document name and page 
number (e.g. “MCM Annex, page 7”) so that they know exactly where within the 
application the link will take them. 

5) When including more than one link for a criteria element, always put the best evidence 
first. Then order subsequent links in order of decreasing importance/relevance. 

6) If you are using Application Guideline #1 or #2, consider ordering your hyperlinks as 
close as possible to the order of the bullets in the guidelines. 

7) Do not direct reviewers to read large sections of a document without indicating 
specifically where in those pages the evidence should be found. If you are hyperlinking 
to a section longer than three pages, seriously consider multiple hyperlinks to different 
specific locations within that section to highlight the most important and relevant 
evidence. 

8) Hyperlinks should lead exactly to where reviewers should look. If the evidence is found 
in the middle of a paragraph or table, link to the middle of the paragraph or table, not to 
the beginning. Do not hyperlink to page 1 of a document and expect the reviewers to 
search out the relevant information within. 

9) If your evidence spans two or more consecutive sections of a document, consider 
separate hyperlinks for each section. Reviewers may stop reading when they reach the 
end of a section. 

10) If you are concerned that reviewers may have a hard time pulling out the most 
important evidence in your documentation, you can highlight the text in yellow or mark 
it with a comment box. 

11) Use the “Comments” box on the crosswalk to provide more direction(s) for where 
reviewers should look for evidence and also to provide any context, they might need to 
understand the information that has been hyperlinked. 

12) Do not provide actual required evidence in the “Comments” box on the crosswalk. The 
crosswalk is not a living document that staff at your agency will come back to for 
information. If a criteria element requires evidence “in the plan,” you will not receive 
full credit for evidence found in the crosswalk. 
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Common Issues and Fixes 

1) Issue: I am worried that adding or changing one hyperlink will ruin them all. Or my 
hyperlinks are not working, help! 

Fix: Each hyperlink is their own bridge from one document to another. It does not affect 
the actual documents you have created. However, because the bookmarks are invisible, 
errors can occur when hyperlinking to them.  

If your hyperlinks are not working, sometimes it is best to create a brand-new bookmark 
to hyperlink to if you cannot locate the one you were originally looking for. Like 
hyperlinks, they do not affect the actual contexts of the documents.  

2) Issue: My hyperlink is only going to the first page of the supporting document, or just 
the top of the page, not where the actual evidence is located. 

Fix: See Step #2 of assembling the Microsoft Word Application again. You must place 
your mouse/cursor on the exact spot of where you want the bookmark to be placed, 
before inserting the bookmark placeholder. This is important because if placed 
elsewhere, reviewers are not required to broadly search for the evidence. However, if 
your supporting document is not a word file, it will only hyperlink to the first page. You 
should direct the reviewers to the evidence by using the “Comments” section in the 
criteria crosswalk. 

3) Issue: The In-State reviewers only asked for a couple of changes on a couple pages. But I 
heard I have to replace my entire crosswalk! 

Fix: You can remove, edit, and replace as little as one page. If that is the case, you only 
have to fix the affected hyperlinks. If you have to replace consecutive pages you can 
save and replace them as one file. If you have to replace non-consecutive pages just 
save and replace them separately. 

4) Issue: I really had to remove my entire crosswalk, make changes, and replace it… now 
EVERYTHING is messed up! 

Fix: If the changes are significant, it may be easier to replace the entire crosswalk. 
Replace the crosswalk you originally put in the PDF with your updated version and redo 
all of your hyperlinks. 

NOTE: Be sure to test that your bookmarks and hyperlinks are correct before submitting 
your application for review. If possible, have someone, in addition to yourself check 
them. 


